Back to overview
Degraded
AI Insights is not analyzing new chats
Dec 01 at 03:05pm CET
Affected services
v2.ebbot.app
ebbot.eu
ca.ebbot.app
Resolved
Dec 02 at 12:53pm CET
Backlog has been cleared and AI insights is working as intended.
Affected services
Updated
Dec 01 at 03:26pm CET
AI Insights analysis is operational. It is currently working through a queue of previously unanalyzed chats. Latest chats will be analyzed once this backlog is cleared.
Affected services
Created
Dec 01 at 03:05pm CET
An issue preventing analysis of new chats in AI insights has been reported. Investigation into the root cause is underway.
Affected services