Back to overview
Downtime
EbbotGPT stopped generating responses.
Feb 23, 2026 at 2:05pm UTC
Affected services
EbbotGPT Completion
Resolved
Feb 23, 2026 at 2:12pm UTC
EbbotGPT functionality back to normal.
Affected services
Created
Feb 23, 2026 at 2:05pm UTC
EbbotGPT stopped generating responses.
Affected services