Back to overview
Degraded
We are currently experiencing issues with completions with "default" as the selected model
Feb 25 at 07:24pm CET
Affected services
Ebbot GPT
EbbotGPT Completion
Resolved
Feb 25 at 08:32pm CET
The issue has been resolved.
Affected services
Updated
Feb 25 at 07:59pm CET
We have identified a bug affecting some GPT configs. A fix will be deployed soon.
Affected services
Created
Feb 25 at 07:24pm CET
Investigation is ongoing.
Affected services