Back to overview
Degraded
Following the planned maintenance, users may encounter degraded responses from EbbotGPT.
Feb 26 at 07:37am CET
Affected services
Ebbot GPT
EbbotGPT Completion
Resolved
Feb 26 at 08:43am CET
The issue has been resolved.
Affected services
Created
Feb 26 at 07:37am CET
Some completions experience timeouts after a planned maintenance on a GPT-node. We are currently investigating this issue.
Affected services