Back to overview
Degraded

Intermittent file upload failures in chat widget.

Feb 26 at 09:47am CET
Affected services
v2.ebbot.app
ebbot.eu
ca.ebbot.app

Resolved
Feb 26 at 11:01am CET

Fix is live and has solved the issue.

Updated
Feb 26 at 10:34am CET

We’ve deployed the fix to test environments for final evaluation.

Created
Feb 26 at 09:47am CET

We've been able to confirm that some companies can't upload files through their chat widgets.