Back to overview
Resolved

Automations Service Disruption

Jun 26, 2026 at 2:30pm UTC
Affected services
ebbot.eu

Resolved
Jun 29, 2026 at 10:40am UTC

The issue affecting our Automations service has been fully resolved. The root cause of the interruption has been mitigated, and all customer workflows are now running as expected.

Created
Jun 26, 2026 at 2:30pm UTC

We are currently investigating an issue affecting our Automations service, which is causing intermittent interruptions. As a result, some customer workflows may not be executing as expected.