Back to overview
Resolved
Issue blocking dataset updates
Jul 7, 2026 at 8:43am UTC
Affected services
v2.ebbot.app
ebbot.eu
ca.ebbot.app
Resolved
Jul 7, 2026 at 11:16am UTC
The issue has now been resolved, and dataset updates should be functioning normally again. The disruption was caused by an underlying infrastructure issue overnight with our cloud provider.
Affected services
Created
Jul 7, 2026 at 8:43am UTC
We are currently experiencing an issue causing new dataset updates to fail. We are working on resolving the issue.
Affected services