Back to overview
Resolved
Issue affecting EbbotGPT and intent detection
Jul 11, 2026 at 7:57am UTC
Affected services
v2.ebbot.app
ebbot.eu
ca.ebbot.app
Ebbot GPT
EbbotGPT Completion
Resolved
Jul 11, 2026 at 8:33am UTC
The incident has been resolved. We are continuing to monitor the situation.
Affected services
Updated
Jul 11, 2026 at 8:12am UTC
We have confirmed the cause to be an underlying infrastructure issue at our cloud provider. We continue to monitor the situation.
Affected services
Created
Jul 11, 2026 at 7:57am UTC
We are currently experiencing issues with EbbotGPT.
Affected services